Идентификатор vlan для доступа в интернет

Содержание
  1. Настройка VLAN (Virtual Local Area Network) на сетевом оборудовании Mikrotik. Разделение локальной сети с помощью VLAN
  2. Использование VLAN на оборудовании Mikrotik
  3. Создание VLAN интерфейсов
  4. Создание Bridge интерфейсов
  5. Связь VLAN интерфейсов с Bridge соединениями
  6. Создание IP-адресации
  7. Создание пула адресов
  8. Настройка DHCP сервера
  9. Настройка Firewall. Доступ к интернет для VLAN сетей
  10. Изолирование VLAN сетей
  11. Распределение VLAN по портам роутера Mikrotik
  12. Понравилась или оказалась полезной статья, поблагодари автора
  13. Работа с vlan на коммутаторах D-Link
  14. Cоздание Vlan
  15. Массовое создание Vlan по ID
  16. Удаление Vlan
  17. Массовое удаление Vlan по ID
  18. Конфигурирование Vlan
  19. GVRP и Ingress Checking
  20. Команды просмотра Show
  21. PVID auto assign
  22. Асимметричные VLAN
  23. Настройка GVRP
  24. Пример настройки GVRP
  25. Настройка vlan на роутере zyxel keenetic
  26. Настройка vlan для доступа в интернет на zyxel
  27. Настройка сервера на zyxel keenetic для двух подсетей
  28. Zyxel keenetic: настройка iptv ростелеком vlan
  29. Настройка IPTV Ростелеком на роутере TP-Link: 2 варианта конфигурации и просмотр
  30. Базовая настройка
  31. Конфигурация IPTV на TP-Link
  32. Без VLAN ID
  33. С VLAN ID
  34. Онлайн-просмотр
  35. Настройка VLAN на Микротик
  36. Немного теории
  37. Схема сети
  38. Настройка роутера
  39. Настройка VLAN100, все порты подключены в него
  40. Настройка VLAN200, все порты подключены в него
  41. VLAN100 и VLAN200
  42. Сеть управления VLAN99
  43. 89 вопросов по настройке MikroTik
  44. VLAN ID для Ростелекома: что это такое и как его узнать
  45. Что такое и зачем нужен VLAN ID в сетях Ростелекома
  46. Почему нужно включить VLAN
  47. Достоинства технологии
  48. Как узнать VLAN ID для интернета от Ростелекома

Настройка VLAN (Virtual Local Area Network) на сетевом оборудовании Mikrotik. Разделение локальной сети с помощью VLAN

Идентификатор vlan для доступа в интернет

VLAN (Virtual Local Area Network) позволяет в коммутаторах или роутерах создать несколько виртуальных локальных сетей на одном физическом сетевом интерфейсе. Простой и удобный способ разделения трафика между клиентами или базовыми станциями, использование VLAN.

Технология VLAN заключается в том, что к сетевому кадру (2-й уровень) прибавляется дополнительный заголовок tag, который содержит служебную информацию и VLAN ID. Значения VLAN ID могут быть от 1 — 4095. При этом 1 зарезервирована как VLAN по умолчанию.

При работе с VLAN важно понимать, что такое тегированный и нетегированный трафик. Тегированный трафик (с идентификатором влана) в основном идет между коммутаторами и серверами.

Обычные же компьютеры (особенно под управлением ОС Windows) не понимают тегированный трафик. Поэтому на тех портах, которые смотрят непосредственно на рабочие станции или в сеть с неуправляемым коммутатором, выдается нетегированный трафик. Т.е.

от сетевого кадра отрезается тег. Это также происходит, если на порту настроен VLAN ID = 1.

Также существует понятие, как trunk (Транк). Транком называют порты коммутатора, по которым идет трафик с разными тегами. Обычно транк настраивается между коммутаторами, чтобы обеспечить доступ к VLAN с разных коммутаторов.

Использование VLAN на оборудовании Mikrotik

Роутеры и коммутаторы Mikrotik поддерживают до 250 VLANs на одном Ethernet интерфейсе. Создавать VLAN его можно не только на Ethernet интерфейсе, но и на Bridge, и даже на туннеле EoIP. VLAN может быть построен в другом VLAN интерфейсе, по технологии “Q-in-Q”. Можно делать 10 и более вложенных VLAN, только размер MTU уменьшается с каждым разом на 4 байта.

Разберем использование VLAN на примере. Задача:

  • Создать VLAN для HOTSPOT (172.20.22.0/24)
  • Создать VLAN для VIOP-телефонии (172.21.22.0/24)
  • Изолировать сети 172.20.22.0/24, 172.21.22.0/24 друг от друга и от доступа в сеть 10.5.5.0/24
  • Назначить Ether2 порт, на работу в сети 172.20.22.0/24 (VLAN)
  • Назначить Ether3, Ether4 на работу в сети 172.21.22.0/24 (VLAN)

Исходные данные:

  • Интернет на Ether1, назначен на Brigde интерфейс — Ethernet
  • Локальная сеть (10.5.5.0/24), назначена на Brigde интерфейс — LAN

Создание VLAN интерфейсов

Создаем VLAN2 (ID=2), VLAN3 (ID=3) и назначаем их на Bridge интерфейс LAN. Интерфейс LAN будет выступать в качестве Trunk соединения.

/interface vlan add name=VLAN2 vlan-id=2 interface=LAN/interface vlan add name=VLAN3 vlan-id=3 interface=LAN

Создание Bridge интерфейсов

Создаем BridgeVLAN2, BridgeVLAN3 интерфейсы под VLAN:

/interface bridge add name=BridgeVLAN2/interface bridge add name=BridgeVLAN3

Связь VLAN интерфейсов с Bridge соединениями

Связываем интерфейсы VLAN (VLAN2, VLAN3) с Bridge (BridgeVLAN2, BridgeVLAN3) соединениями:

/interface bridge port add interface=VLAN2 bridge=BridgeVLAN2/interface bridge port add interface=VLAN3 bridge=BridgeVLAN3

Создание IP-адресации

Присваиваем каждому BridgeVLAN2/BridgeVLAN3 интерфейсу IP-адрес — 172.20.22.1/24 (VLAN 2), 172.21.22.1/24 (VLAN 3):

/ip address add address=172.20.22.1/24 interface=BridgeVLAN2/ip address add address=172.21.22.1/24 interface=BridgeVLAN3

Создание пула адресов

Задаем диапазон выдаваемых IP-адресов, для сетей (172.20.22.0/24,  172.21.22.0/24):

/ip pool add name=poolVLAN2 ranges=172.20.22.2-172.20.22.254/ip pool add name=poolVLAN3 ranges=172.21.22.2-172.21.22.254

Настройка DHCP сервера

Для того чтобы устройства получали сетевые настройки, автоматически, настроим DHCP сервер, для локальных сетей (172.20.22.0/24, 172.21.22.0/24):

/ip dhcp-server add name=dhcpVLAN2 interface=BridgeVLAN2 address-pool=poolVLAN2 disabled=no/ip dhcp-server add name=dhcpVLAN3 interface=BridgeVLAN3 address-pool=poolVLAN3 disabled=no/ip dhcp-server network add address=172.20.22.0/24 gateway=172.20.22.1/ip dhcp-server network add address=172.21.22.0/24 gateway=172.21.22.1

Настройка Firewall. Доступ к интернет для VLAN сетей

У меня выполнена настройка безопасности, по этой статье. Поэтому для того чтобы устройства из локальных сетей (172.20.22.0/24, 172.21.22.0/24), имели выход в интернет, добавляем для них правило:

/ip firewall filter add chain=forward action=accept src-address=172.20.22.0/24 comment=”Access Internet From LAN”/ip firewall filter add chain=forward action=accept src-address=172.21.22.0/24 comment=”Access Internet From LAN”

Изолирование VLAN сетей

Необходимо чтобы сети VLAN2 (172.20.22.0/24), VLAN3 (172.21.22.0/24), были изолированы друг от друга и от доступа в основную локальную сеть 10.5.5.0/24. Создаем списки локальных сетей (LOCAL):

/ip firewall address-list add list=LOCAL address=10.5.5.0/24/ip firewall address-list add list=LOCAL address=172.20.22.0/24/ip firewall address-list add list=LOCAL address=172.21.22.0/24

Создаем правила блокировки доступа к локальным сетям (LOCAL) из сетей 172.20.22.0/24, 172.21.22.0/24. Запрещающие правила, обязательно ставим выше разрешающих:

/ip firewall filter add chain=forward action=drop src-address=172.20.22.0/24 dst-address-list=LOCAL/ip firewall filter add chain=forward action=drop src-address=172.21.22.0/24 dst-address-list=LOCAL

Распределение VLAN по портам роутера Mikrotik

Назначаем порты роутера, на работу в том или ином VLAN. Порт ether2 — BridgeVLAN2, порты ether3, ether4 — BridgeVLAN3:

/interface bridge port add interface=ether2 bridge=BridgeVLAN2/interface bridge port add interface=ether3 bridge=BridgeVLAN3/interface bridge port add interface=ether4 bridge=BridgeVLAN3

На этом добавление и настройка VLAN окончена. В итоге получили две изолированные сети, с доступом в интернет. Поместили созданные VLAN сети в Trunk соединение, что позволит в случае необходимости сегментирования VLAN сетей на другой роутер, легко это сделать. Назначили необходимые порты роутера на работу в соответствующих VLAN сетях.

Понравилась или оказалась полезной статья, поблагодари автора

(8 голос(ов), в среднем: 4,88 из 5)
Загрузка…

Источник: https://jakondo.ru/nastrojka-vlan-virtual-local-area-network-na-setevom-oborudovanii-mikrotik-razdelenie-lokalnoj-seti-s-pomoshhyu-vlan/

Идентификатор vlan для доступа в интернет

Сегодня хотелось бы разобрать работу с vlan на коммутаторах Dlink.
Если вы еще не находитесь в CLI коммутатора, предлагаю ознакомится тем как это осуществить в разделе «Подключение к CLI» — ТУТ

Список доступных команд

create vlan tag {type 1q_vlan advertisement} create vlan vlanid {advertisement} delete vlan delete vlan vlanid config vlan {[add [|un|forbidden]|delete] | advertisement [enable|disable]} config vlan vlanid {[add [|un|forbidden]|delete] | advertisement [enable|disable] | name } config port_vlan[|all] {gvrp_state [enable|disable] | ingress_checking [enable|disable] | acceptable_frame [_only|admit_all] | pvid } show vlan {} show vlan ports {} show vlan vlanid show port_vlan {} enable pvid auto_assign disable pvid auto_assign show pvid auto_assign config gvrp [timer {join | leave | leaveall } | nni_bpdu_addr [dot1d|dot1ad]] show gvrp enable gvrp disable gvrp

Вланы могут создавать только пользователи с правами администратора и оператора.

Cоздание Vlan

Обязательно должен быть указан vlan id.
Формат: create vlan tag {type 1q_vlan advertisement}

Параметры: — имя создаваемого влана. Может содержать до 32х символов. — vlan id или таг влана. Может быть в диапазоне от 2 до 4094.

type 1q_vlan advertisement — параметр разрешающий анонсировать влан основанный на стандарте 802.1Q по протоколу GVRP. Использовать не рекомендуется, т.к. на разных моделях коммутаторов может вести себя непредсказуемо.

Пример:

create vlan v2 tag 2 или create vlan v2 tag 2 type 1q_vlan advertisement

Массовое создание Vlan по ID

Метод используется для создания нескольких VLAN одновременно. Уникальное имя VLAN будет назначаться автоматически (например VLAN10). Назначение имени VLAN основано на следующем правиле: «VLAN»+ID.

Например, для VLAN ID 100 имя VLAN будет VLAN100. Если это имя VLAN конфликтует с именем существующего VLAN, то оно будет переименовано. Происходит это на следующим образом: “VLAN”+идентификатор+”ALT”+счетчик совпадений.

Например, если конфликт является вторым, то имя будет VLAN100ALT2.

Формат: create vlan vlanid {advertisement}

Параметры:
— количество вланов (VID) для создания.

Пример:

create vlan vlanid 10-30

Удаление Vlan

Формат: delete vlan
Пример:

delete vlan v1

Массовое удаление Vlan по ID

Формат: delete vlan vlanid
Пример:

delete vlan vlanid 10-30

Конфигурирование Vlan

Формат: config vlan [| vlanid] | {[add [ | un | forbidden] | delete] | advertisement [enable | disable]}

Параметры:add [ | un | forbidden] | delete] — Назначит порт Тегированным |Не тегированным | Запрещенным.

 forbidden (Запрещенный) указывает на то, что порт не сможет присоединиться к влану ни при каких условиях, кроме ручного добавления. Примером автоматического присоединения портов является протокол GVRP.

delete — удаление портов из влана

advertisement [enable | disable] — включение/отключение анонсирования влана в сеть. Используется протоколом GVRP

Пример:

config vlan v2 add 4-8 config vlan vlanid 10-20 add 4-8

GVRP и Ingress Checking

Ingress Checking — «проверка попадания» фрейма в набор VID, ассоцирированных с портом.

Если Ingress Checking включен, то при поступлении в порт коммутатора фрейма, производится сравнение VID фрейма с набором идентификаторов VID, ассоциированных с портом (включая PVID порта). Если нет совпадения, то фрейм отбрасывается. Т.е.

 на порт принимаются только фреймы с идентификаторами VLAN ID, для которых данный порт является выходным. Если же Ingress Checking выключен, то никакой проверки не производится.

Формат: config port_vlan [ | all] {gvrp_state [enable | disable] | ingress_checking [enable | disable] | acceptable_frame [_only | admit_all] | pvid }

Параметр:gvrp_state [enable | disable] — Включает или отключает GVRP для портов, указанных в спискеingress_checking [enable | disable] — включение/отключение функции Ingress Checking

acceptable_frame [_only | admit_all] — Разрешить только тегированный трафик на порту или весь.

config port_vlan 1-5 gvrp_state enable ingress_checking enable acceptable_frame _only pvid 2

Команды просмотра Show

show vlan — Отображение информации о всех vlan, включая параметры и настройки.show vlan ports 6 — отображает информацию о vlan на требуемом порту.show vlan vlanid 1 — отображает информацию о требуемом vlan по его ID

show port_vlan — отображения атрибутов VLAN yна портах на коммутатора

PVID auto assign

PVID — указывать на то, каким тегом будет помечен трафик поступивший от хоста на порт коммутатора.
Пример:Порт 16 — транковый порт. На него приходит несколько вланов. В том числе vlan2

Порт 1 — порт доступа (Access/Un). За ним располагается хост. Например абонент.

1. На коммутатор в порт 16, приходит тегированный фрейм. Коммутатор проверяет ARP таблицу и видит, что абонент доступен через порт 1.
2. Порт 1 работает в режиме Un, поэтому с фрейма снимается метка влана (его принадлежность к данному влану).

После этого фрейм становится нетегированным.
3. Так как порт настроен как Un, то когда фрейм от абонента приходит на порт 1 коммутатора, в нём проставляется тег соответствующий PVIDу, который указывает какому VLAN’у принадлежит этот фрейм.

В данном случае проставляется тег с VLAN’ом 2.

Для абонента фреймы остаются нетегированными. Операция тегирования, которую выполняют коммутаторы абсолютно прозрачна. Хосты ничего не знают о тегах и получают обычные фреймы.

PVID auto assign используется для включения автоматического назначения PVID. Когда назначается VLAN X un, PVID этого порта будет назначен VLAN X. PVID будет автоматически обновляться на последний добавленный un vlan. Когда un порт удаляется, PVID порта будет назначается на «default VLAN» или предыдущий.Значение по умолчанию включено.

Пример:

enable pvid auto_assign disable pvid auto_assign

Проверка автоматического сопоставления PVID
show pvid auto_assign

Асимметричные VLAN

Суть данной технологии в том, что бы предоставить доступ с одного влана в другой, не используя маршрутизацию. Например абоненты разных сегментов сети не имея доступ друг к другу могли подключаться к требуемому серверу или интернет шлюзу.

enable asymmetric_vlan create vlan v2 tag 2 create vlan v3 tag 3 config vlan v2 add un 9-16 config vlan v3 add un 1-8,17-24 config gvrp 1-8 pvid 3 config gvrp 9-16 pvid 2 config gvrp 17-24 pvid 1 save

Минусы использования:

  1. IGMP Snooping не поддерживается при использованииасимметричных VLAN.Решение: Использование коммутатора 3 уровня + ACL(листыдоступа) + многоадресная (multicasting) маршрутизация + IGMP

    snooping

  2. При использовании Assymetric VLAN не происходит изучение, атакже добавление в таблицы коммутации, MAC-адресов стегированных портов. Тем самым применение Assymetric VLAN

    ограничивается одним коммутатором.

Настройка GVRP

GVRP (GARP VLAN Registration Protocol) служит для передачи между устройствами информации о vlan, используемых на данном отрезке сети.

При использовании в сети большого количества устройств, добавление в сеть нового vlan часто влечет за собой перенастройку всех устройств, через которые должен проходить новый vlan.

В сети провайдера, особенно при применении схемы vlan-per-customer, это может создавать огромную головную боль. Использование протокола GVRP позволяет избежать перенастройки оборудования каждый раз при изменении vlan в сети.

config gvrp timer устанавливает значение таймера GVRP. Значение по умолчанию для времени присоединения составляет 200 миллисекунд; для времени отсоединения-600 миллисекунд; Для LeaveAll -10000 миллисекунд.
Формат: config gvrp [timer {join < value 100-100000> | leave < value 100-100000> | leaveall } | nni_bpdu_addr [dot1d | dot1ad]]

nni_bpdu_addr [dot1d | dot1ad] — Используется для определения адреса протокола BPDU для GVRP в узле предоставления услуг. Он может использовать адрес GVRP 802.1d, адрес GVRP поставщика услуг 802.1ad или пользовательский multicast адрес. Диапазон определенного пользователем адреса: 0180C2000000 — 0180C2FFFFFF.
Пример:

config gvrp timer join 200

show gvrp -Статус GVRP
enable/disable gvrp — включение/отключение GVRP.

Пример настройки GVRP

Схема подключения

На коммутаторах №2 и №3:

enable gvrp config gvrp 27-28 state enable

На коммутаторе №4

enable gvrp config gvrp 27 state enable create vlan vlanid 100 advertisement config vlan vlanid 100 add un 1 config vlan vlanid 100 add 27

Напоминаю, что ключ advertisement при создании vlan говорит коммутатору о том, что этот vlan необходимо анонсировать соседним устройствам.

Источник: https://admincorner.ru/nethardware/config-vlan-dlink-part1-8021q/

Настройка vlan на роутере zyxel keenetic

Идентификатор vlan для доступа в интернет

Иногда сетевым администраторам необходимо настроить несколько подсетей на одном роутере zyxel keenetic: например, чтобы часть клиентов получала свободный доступ в интернет, а подключенные к другому порту пользователи имели только доступ к локальной сети.

И в данной статье будет рассмотрен пример настройки vlan на роутере zyxel keenetic и создания нескольких подсетей на основе одного маршрутизатора.

Настройка vlan для доступа в интернет на zyxel

Для настройки vlan на zyxel keenetic вам понадобится доступ к маршрутизатору через консоль «Telnet». Если у вас операционная система Windows 7, то нужно активировать «Telnet клиент». Для этого зайдите в «Панель управления» через меню «Пуск» и кликните по вкладке «Программы и компоненты».

В открывшемся окне «Удаление или изменение программ» зайдите на вкладку «Включение компонентов Windows» в левом верхнем углу и в открывшемся окне поставьте галочку на строке «клиент Telnet».

Ваш telnet клиент активирован, теперь нужно зайти в программу и подключиться к маршрутизатору zyxel keenetic. Вновь заходим в меню «Пуск», в строке поиска пишем «cmd» и нажимаем «Enter»: отроется окно режима командной строки.

Вводите команду «Telnet 192.168.1.1» и — если все сделано правильно — появится окно приглашения ввода логина и пароля маршрутизатора.

Если вы еще не настраивали свой интернет центр, то пароль вводить не надо (желательно все-таки обезопасить соединение и потом поставить пароль).

Если вы правильно авторизовались, то появится окно «Командной строки CLI»: иными словами вы зашли в режим управления и редактирования настроек вашего маршрутизатора.

После проделанных действий, нужно правильно распределить ip адреса в вашей сети.

В данном примере маршрутизатор zyxel keenetic будет иметь IP адрес 192.168.1.1, сегмент сети с доступом в интернет будет иметь IP адрес 192.168.0.1\24, а подсеть с доступом только к локальной сети будет иметь IP адрес 192.168.2.0.\24

То есть порты 1.2.3 будут подключены к первой VLAN, а порт 4 будет подключен ко второй.

Настройка сервера на zyxel keenetic для двух подсетей

Теперь вам нужно создать виртуальную сеть для четвертого порта. Для этого нужно ввести команды:

Теперь нужно задать IP вашей сети и добавить правило безопасности. Для этого вводим очередные команды.

Задаем активацию интерфейса командами:

Следующее наше действие — это объединение посредством моста Wi-Fi и интерфейса.

Обратите внимание, что перед тем как настраивать zyxel keenetic в режиме моста и добавлять интерфейсы в «мост», следует удалить ваш Wi-Fi интерфейс, который именуется как Bridge0.

Теперь можно создать для вашей виртуальной сети под номером три свой мост, так как она уже не связана ни с одним из интерфейсов.

Теперь наш интерфейс надо привязать к диапазону IP адресов: для этого вводим следующие команды.

Потом даем разрешение между нашими сетями.

Теперь нужно, чтобы ваш роутер zyxel keenetic сохранил все ваши действия в памяти. Для этого введите команду:

Как видно из примера доступ в интернет на роутере zyxel keenetic блокируется через отключение NAT в локальной сети под номером два, если же интернет станет необходим для данной сети, то вам нужно будет просто включить NAT

После проделанных действий ваш маршрутизатор полностью настроен (не забудьте установить пароль, если он не установлен).

Zyxel keenetic: настройка iptv ростелеком vlan

Еще один пример настройки VLAN на Zyxel keenetic — это распределение портов для интернета и IP- телевидения.

Вся настройка будет осуществляться через web интерфейс роутера. Для этого пишем в адресной строке браузера IP адрес для авторизации нашего маршрутизатора

Затем кликните на вкладку «интернет», перейдите в окно «IPOE» и нажмите «добавить интерфейс»

Далее обозначаем наше подключение как «интернет», затем прописываем настройки интернета, который вам выдал ваш провайдер в строке «Идентификатор сети (VLAN ID)».

Обратите внимание, что данное подключение создаётся для нулевого разъёма.

Теперь нужно создать следующее соединение. Для этого опять добавляем новый интерфейс и прописываем его соответственно настройкам вашего IP телевидения, ставим галочку напротив порта под номером четыре, что означает включение этого порта для цифрового вещания (именно к нему и будет подключаться тв приставка).

И в завершении настроек кликните на вкладку «PPPoE/VPN», нажмите «добавить соединение» и внесите настройки.

На этом настройка вашего роутера Zyxel keenetic окончена.

Источник: https://tvoi-setevichok.ru/setevoe-oborudovanie/kak-nastroit-vlan-na-zyxel-keenetic.html

Идентификатор vlan для доступа в интернет

Самостоятельная настройка трансляции IPTV с «Ростелекома» на роутерах марки TP-Link осуществима. Не придется вызывать мастера, если можно справиться собственными силами.

После ряда манипуляций пользователь сможет просматривать интерактивные каналы с широчайшим выбором плейлистов. До недавнего времени «типилинки» не очень дружили с IPTV. В последнее время ситуация изменилась к лучшему.

Теперь для настройки не понадобится менять марку маршрутизатора.

Базовая настройка

Процедура настройки начинается с входа в базовый интерфейс маршрутизатора, так называемую «админку». Стандартный IP-адрес, используемый разработчиком TP-Link, – 192.168.1.1 (реже 192.168.0.1). Его необходимо ввести в адресной строке. По умолчанию установленные логин, пароль admin/admin.

В веб-интерфейсе нам понадобится раздел «Сеть», где есть соответствующая вкладка – «IPTV».

Далее работать будем непосредственно с ней. Не помешает заранее убедиться, что ваш роутер рассчитан на интерактивную телетрансляцию. Это можно сделать на сайте производителя, перейдя по ссылке http://www.tp-linkru.com/article/?faqid=518.

Гарантированно поддерживают IPTV: 720N, 740N, 741ND, 743ND, 841ND, 941ND, 1042ND, 1043ND, MR3220. Модель устройства, версия ПО указаны на шильдике, закрепленном на нижней панели.

Существуют 2 варианта конфигурации роутеров TP-Link – с VLAN ID и без него. Для большинства провайдеров, включая «Ростелеком», предоставляющих интерактивные услуги, IPTV-трансляции, подходит упрощенная настройка. Далее рассмотрим в деталях и тот, и другой способы.

Без VLAN ID

Сразу же стоит оговориться, что этот способ может не подойти к моделям WR740N, TL-WR741ND, TL-WR841N, TL-WR940N и ряду других. Если есть возможность, лучше скачать самую последнюю версию прошивки с официального сайта. Это избавит от многих проблем с маршрутизатором. Новые аппараты настраиваются проще.

Итак, во вкладке «Режим» находим позицию «Мост».

Если такой опции нет, ищем «Порт IPTV STB»: там есть выбор вариантов «Отключить», «Подключить порт 3 (3 и 4)». Активируем нужную позицию (порт), сохраняем изменения. Если предусмотрено изменение «IGMP Proxy», следует оставить его в положении «Включено».

После данных манипуляций можно подключать приставку к указанному в настройках порту, пробовать ее работоспособность.

С VLAN ID

Так можно настроить роутер для работы с некоторыми филиалами «Ростелекома». Это «Таттелеком» и «Аист». Но сначала потребуется уникальный идентификатор VLAN ID. Его назначают независимо на дом и даже на каждый подъезд (следует связаться с техподдержкой провайдера и выяснить).

Далее заходим в настройки роутера, в меню «Режим». Во вкладке «802.1Q Tag», в следующей строчке («VLAN для интернет») устанавливаем значение «Отключить».

Полученный у провайдера код указывается в строке «VLAN для услуги IPTV». Остается назначить требуемый порт для приставки (поле «Приоритет VLAN для услуги IPTV»). Устройство должно подключаться именно к данному разъему. В самой последней строке указывается режим работы порта. В нашем случае это IPTV. Обязательно сохраняем внесенные изменения.

Онлайн-просмотр

Возможен в 2 вариантах – на Смарт ТВ или с «обычным» телеприемником через приставку. Обязательно загружается m3u-плейлист: его находят в настройках телевизора (некоторые производители создают такую опцию), в сети. Без готового перечня телеканалов просмотр невозможен.

Как правило, при грамотно настроенном оборудовании никаких трудностей с трансляцией не возникает. За исключением ситуаций, когда неактивна ссылка на канал. В дополнительных настройках ТВ, приставки указывается качество воспроизведения, разрешение и частота смены кадров.

Иногда сбои в работе возникают из-за слабой скорости интернета. Следует связаться с провайдером, чтобы выбрать требуемый тарифный план, уточнить показатели передачи данных.

Иногда пользователи сталкиваются с непонятным запросом данных о мультикасте. В этом случае может оказаться бессильна даже техподдержка. Суть в том, что в большинстве типовых конфигураций трафик приходит к пользователю без тега, а для работы мультикаста IPTV такой параметр необходим.

Поэтому, даже если сделать все «по правилам», нормально посмотреть IPTV не выйдет.

Что нужно сделать: в меню роутера найти позицию «Идентификатор VLAN для использования IP-телефона», где указать полученный у провайдера VLAN ID.

Далее следует LAN-порт (любой, например, 4) перевести в режим IP-телефона. Если в веб-интерфейсе маршрутизатора присутствует строка «IGMP Proxy», там указывается позиция «Включено».

Могут закапризничать некоторые старые модели TP-Link (TL WR, WR, TL-WR741, TL-WR 740N, 741 ND, 841N, 940N). Для них желательно обновить ПО. «Арчеры» C2, C5, C7, C20, C50 настраивать под IPTV проще.

Источник: https://it-tehnik.ru/iptv/nastroyka-rostelekom-na-routere-tp-link.html

Настройка VLAN на Микротик

Идентификатор vlan для доступа в интернет

Самая непонятная, сложная и странная тема в нашем обзоре – настройка VLAN на Mikrotik. Вы можете найти миллион статей в интернете, но как на зло, ни одна из них не объяснит, как же все-таки настраивается эта технология. Честно признаться, я сам иногда задумываюсь «Как же устроен мозг того разработчика, который реализовал это именно таким образом?».

На курсах Mikrotik не особо уделяют этому время (понять можно, за 3-ех дневной тренинге роутинга особо не расскажешь про данную технологию), и в большинстве случаев, не сразу улавливаешь суть.

В голове простого человека сразу же начинают возникать кучу вопросов – как? откуда? Кто роутер? Кто свитч? и т.д. Подливает масло в огонь следующее – реализация отличается на разных железках. «Куда мир катится?» — и я с вами соглашусь.

Существует 2 способа реализации на трех типах устройствах. Но обо всем по порядку.

Немного теории

VLAN – виртуальная локальная сеть, которая реализуется на роутерах и свитчах на втором уровне модели OSI путем расширения стандартного кадра Ethernet 4-ех байтовым полем. 3 бита выделены под Priority, 1 под CFI и 12 бит на VID.

VID – это VLAN ID, идентификатор который может принимать до 4096 значений. В отличие от устройств компании, чье название начинается с Cisco, на Mikrotik можно задавать любое значение от 0 до 4095. Т.е. эта та штука, которая делит одну плоскую широковещательную сеть на разные.

Порты – существует 2 вида в понятии Mikrotik. и Un. Или проще говоря – транковые или же uplink, смотрящие на роутеры и свитчи. Un – порты доступа (принтеры, компьютеры, серверы) т.е. оконечные устройства.

Ранее я говорил, что есть два вида реализации на трех типах устройств. Первая – программная реализация она везде одинакова и настраивается в bridge, вторая – аппаратная. В первом случае, обработка трафика идет через центральный процессор, во втором – обработкой трафика занимается свитч чип. Но в свитчах 3XX серии настройка именно через меню Bridge.

Из-за того, что чипов много и разных, существуют 3 подхода к реализации:

  • Роутеры и SOHO устройства – это устройства на чипах Atheros 8227, Atheros 8327 и не только, в которых аппаратная реализация находится в меню Switch. Подробнее можно ознакомиться тут.
  • CRS1XX/2XX серии – устройства с 24-мя портами на борту, в которых аппаратная реализация находится в меню Ознакомиться с функциями чипа можно тут.
  • CRS3XX серии – устройства с мощным чипом коммутации, в котором аппаратная реализация находится в bridge. Ознакомиться с функциями чипа можно тут.

Важный нюанс. С версии прошивки 6.41 изменился подход к реализации. Абсолютно все устройства настраиваются через Bridge. Появилось понятие Hardware Offload – аппаратная разгрузка, означает, что трафик обрабатывается свитч чипом, а не процессором.

Параметр выставляется при добавлении порта в бридж.

Но если вы имеете в вашей схеме сети в качестве роутера Hap Lite, hAP AC lite или любое устройство из первого и второго пунктов, а также не планируется на этом же устройстве делать порты доступа, создавать и добавлять порты в бридж не нужно.

Вышесказанное может сбить с толку. В первом и втором типе, порты нужно добавлять в Bridge, а настраивать в меню Switch. Но если у вас один порт, который используется для трафика, то добавлять не нужно, просто вешаете на него VLAN-ы.

Здесь подразумевается, что это устройство скорее всего роутер. Но если вы добавили все порты в Bridge, и настраиваете в меню Bridge, то вы отключите HW Offload и задействуется ЦП.

В третьем типе, все настраивается в Bridge и это будет аппаратная реализация.

Всегда следите за аппаратной разгрузкой, если вы включили функционал, который не поддерживается чипом, разгрузка выключится и трафик побежит через процессор.

В данной инструкции мы остановимся на свитчах третьей серии и будем настраивать Mikrotik VLAN через Bridge для нескольких сценариях:

  • Только VLAN100 и все порты подключены в него;
  • Только VLAN200 и все порты подключены в него;
  • На коммутаторе VLAN100 и VLAN200;
  • Управления VLAN99 и VLAN.

Схема сети

Мы имеем:

  • VLAN100 – 192.168.100.0/24 – для ПК и принтеров;
  • VLAN200 – 192.168.200.0/24 – для ПК и принтеров;
  • VLAN99 – 192.168.99.0/24 – management сеть;
  • Gateway – выполняет роль роутера и имеет доступ во все сети;
  • Mikrotik2-5 – коммутаторы;
  • VPC7 – админский ПК, полный доступ;
  • RouterOS версии 6.46.4.

Настройка роутера

Роутер на то и роутер чтобы управлять трафиком через firewall. Но мы не будем настраивать правила фильтрации в данной статье. Так же у нас не будет включена Hardware Offload т.к. мы используем лабораторный стенд и отсутствуют какие-либо чипы коммутации. Чипы коммутации отсутствуют на RouterBoard серии CCR и виртуалок CHR. Первым делом создадим bridge и добавим в него ether2-5.

На вкладке VLANs укажем сети.

Согласно схеме коммутации, у нас есть ПК в VLAN100 за Mikrotik2, Mikrotik4, Mikrotik5, в связи с этим указываем соответствующие интерфейсы. Добавляем бридж в бридж, это так сказать некий порт, между роутером и сетью который позволяет понимать трафик в определенном VLAN. Проделываем аналогично для 200-ой сети.

Далее настроим сеть управления, в которой будут коммутаторы и роутер, а также ПК VPC7.

«Почему так?» —спросите вы. Потому что данный тег нужно передавать на все коммутаторы, чтобы ими управлять, принимая его на устройствах.

Далее создадим VLAN интерфейсы и укажем на них адреса. В Interfaces создадим новый указав понятное название и VID. Обязательно указываем bridge1, т.к. повесить метку на физический интерфейс не получится, в связи с тем, что он находится в slave режиме (зависит от bridge).

Создаем по аналогии для меток 200 и 99.

Далее задаем адреса на интерфейсы:

  • VLAN100 – 192.168.100.1/24;
  • VLAN200 – 192.168.200.1/24;
  • VLAN99 – 192.168.99.1/24.

По аналогии добавляем адреса для сетей 200 и 99 выбрав соответствующее интерфейсы.

Все что мы сделали выше – подготовительные работы. Еще ничего не работает, метки не бегают, адреса фейковые. Обязательно все перепроверим и только после этого, открываем свойства bridge1 и включаем VLAN Filtering. Все начинает работать, до этой галочки – нет.

Сохраняем и перейдем к созданию DHCP серверов для Vlan сетей на нашем микротике Открываем IP – DHCP Server и жмем DHCP Setup.

Выбираем интерфейс, на котором будет работать служба DHCP.

На следующем шаге ничего не меняем.

Следом необходимо указать шлюз. В данном случае будет 192.168.100.1

Далее нам предлагают указать выдаваемый пул адресов.

DNS-сервер. В нашей инсталляции будет свой на каждый VLAN, т.е. 192.168.100.1. Если у вас уже есть DNS сервера, можете указать их.

И последнее – время аренды. Оставим по умолчанию.

После создания проверим, на верном ли интерфейсе у нас работает служба.

По аналогии создаем для 200 и 99.

На этом базовая настройка шлюза завершена.

Настройка VLAN100, все порты подключены в него

Согласно нашей схеме, нам нужно принять два тега: 100 и 99. Первый для ПК, второй для управления самим коммутатором (service tag). Создадим bridge.

Добавим в него ether1.

Un ether2, ether3. Указав PVID 100 на вкладке VLAN.

Переходим в вкладку VLANs бриджа. Указываем тегированные и не тегированные порты. В нашем случае ether1, un ether2 и ether3.

Добавляем VLAN для управления.

Перепроверив, включаем фильтрацию.

Далее нужно получить адрес из сети управления.

Повесим DHCP-Client на него.

После чего мы удачно получили адрес.

Далее нам нужно включить наши ПК и проверить какие адреса мы получили на них.

Настройка VLAN200, все порты подключены в него

Настройка будет аналогична предыдущему примеру, за исключением номеров тэгов. В бридже на интерфейсах доступа укажем PVID 200.

Укажем порты и сеть управления.

После, создаем интерфейс в Interfaces, вешаем на бридж и включаем DHCP-Client.

Включаем ПК и принимаем адреса.

Проверим связь между VPC4 и VPC1

VLAN100 и VLAN200

В предыдущих двух примерах мы настраивали свитчи только под определенные метки. А что, если на одном свитче живут разные сети. После создания бриджа на этапе добавления интерфейсов нужно указать соответствующее PVID. В нашем случае ether2 – 100, ether3 – 200.

Настраиваем порты.

Не забываем включить фильтрацию и проверим что коммутатор получил адрес из нужной сети.

Включим рабочие станции.

Сеть управления VLAN99

Ну и напоследок представим, что в одном коммутаторе доступа есть ПК административного персонала, за которыми работают администраторы, а также обычные пользователи. Посмотрим на PVID для интерфейсов.

Т.к. нам нужно чтобы ПК администратора VP7 был в одной сети с коммутаторами и роутером, сделаем его un.

Получим адрес управления.

Включим оба ПК.

Попробуем проверить связь с коммутаторами и ПК.

Взглянем на DHCP сервер.

Далее мы можем создавать interface-list и управлять трафиком через firewall. На этом настройка VLAN Bridge на роутере MikroTik под управлением routeros завершена, спасибо за внимание.

89 вопросов по настройке MikroTik

Вы хорошо разбираетесь в Микротиках? Или впервые недавно столкнулись с этим оборудованием и не знаете, с какой стороны к нему подступиться? В обоих случаях вы найдете для себя полезную информацию в курсе «Настройка оборудования MikroTik». 162 видеоурока, большая лабораторная работа и 89 вопросов, на каждый из которых вы будете знать ответ. Подробности и доступ к началу курса бесплатно тут.

Источник: https://mikrotiklab.ru/nastrojka/artga-vlan.html

VLAN ID для Ростелекома: что это такое и как его узнать

Идентификатор vlan для доступа в интернет

VLAN ID нужен при использовании многоуровневых сетей, так как узнать принадлежность каждого из устройств в виртуальных группах на основе интернета от Ростелекома можно только при помощи этой технологии. Тегирование VLAN представляет собой вставку идентификатора в заголовок пакета. Это производится для возможности последующего выяснения того, к какой виртуальной локальной сети принадлежит пакет. 

Что такое и зачем нужен VLAN ID в сетях Ростелекома

VLAN ID – это специальная метка, которая позволяет создавать виртуальные локальные сети без каких-либо ограничений. Работа технологии основана на точеной адресации пакетов внутри одной или нескольких обычных локальных сетей.

Идентификатор VLAN наиболее часто используется для определения портов при отправке широковещательных пакетов, к примеру, для возможности использования услуг IPTV или цифровой телефонии от Ростелекома. Технология позволяет указать какие порты или интерфейсы нужно использовать для передачи данных.

Узнайте, как самостоятельно настроить подключение на роутерах от D-Link линейки DIR 3** для Ростелекома.

Прочитать об оплате интернета и других услуг через Сбербанк Онлайн, терминалы и банкоматы можно здесь.

Поддержка тегов позволяет администраторам развертывать сети на основе ProxySG (прокси сервер для поддержки работы крупных предприятий). Это позволяет перенаправлять трафик без риска потери информации.

Почему нужно включить VLAN

VLAN, тегирующий трафик, специально предназначен для структур, где прокси сервер настроен для развертывания сетей с идентификаторами. Такой вариант часто используется для объединения компьютеров, присоединенных к разным свитчам, в общую локальную сеть.

Без активации VLAN на всех устройствах, передающаяся информация попросту не будет видна, так как она зашифрована для определенного идентификатора.

К примеру, для того чтобы активировать услуги IPTV от Ростелекома нужно указать Multicast VLAN, тегирующий трафик для цифрового телевидения. Такая же ситуация складывается и с телефонией провайдера. Настройки же интернета обычно работают со стандартными значения идентификатора.

Внимание! VLAN ID для интернета, IP телевидения и телефонии Ростелекома имеют уникальные значения для каждого дома, что обусловлено использованием различных коммутаторов.

Достоинства технологии

Основным преимуществом технологии является возможность создания групп, изолированных друг от друга, внутри сети. Также существует и поддержка инструкций для выделения виртуальных сетей на основе устройств, подключенных к различным свитчам.

Технология адресной передачи данных имеет высокую степень безопасности. Широковещательный трафик образует пакеты, передающие только между устройствами, принадлежащими к одному VLAN ID.

Также весомым аргументом за использование технологии становится то, что для создания виртуальных сетей не нужна покупка дополнительного оборудования.

Как узнать VLAN ID для интернета от Ростелекома

Узнать VLAN идентификатор для любой услуги можно у специалиста при ее подключении или во время установки оборудования, после чего желательно записать его в надежное место.

Если же настройку сетевых устройств вы будете выполнять лично, рекомендуем выяснять этот параметр при заключении контракта и получении модема/роутера (в случае, если вы покупаете их или берете в аренду у Ростелекома).

Узнайте, как оплатить услуги Ростелекома банковской картой в несколько кликов.

Прочитать о логине и пароль для входа в Личный кабинет можно тут.

Перевод денег на Мегафон: //o-rostelecome.ru/uslugi/s-rostelekoma-na-megafon/.

Информацией о VLAN для интернета от Ростелеком обладает лишь техническая поддержка региона или города, поэтому узнать ID при помощи телефона горячей линии не удастся.

Для этого понадобится составить заявку, после чего оператор отправит запрос в техническую поддержку. Также можно выяснить номер тех. поддержки вашего города или района и лично обратится за информацией.

Самый быстрый вариант – спросить ID у соседей по дому, использующий услуги Ростелекома.

Использование VLAN адресации пакетов позволит создать виртуальную сеть независимо от того, к какому коммутатору подключены клиенты. Технология позволяет поддерживать работу таких услуг как интернет, IP телевидение и телефония от Ростелекома. Узнать нужный ID можно только в технической поддержке вашего региона.

(средняя оценка: 5,00 из 5)

Нажмите по кнопке, чтобы увидеть, оставить комментарии

Источник: https://o-rostelecome.ru/oborudovanie/vlan/

Лайфхаки
Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: